Setting up Hangout chat on mobile devices

Home Forums G Suite Admin Console Setting up Hangout chat on mobile devices


Viewing 3 reply threads
  • Author
    • #5860
      Chelsea Anderson
      Points: 209

      Hi Rob

      I am wondering if this might be more personalised to our situation rather than a general issue?

      I’ve started using Google hangouts app as a chat option for our leadership team and will also use it with our staff when they come on board for a group chat, I like it as an alternative to Facebook messenger i.e. allows people to keep work chat seperate to personal.

      One issue I do have is that I can’t access it from my personal device  – when I try to sign into the app on my home phone with my school account it tells me “domain requires you to set a passcode on this device to access this account”. I have struck this with a couple of other things on my own phone e.g. trying to access work google docs i get the same message.

      I don’t want to set passwords on my home device. Is there a way to get around this? I know there is a mixed personal/ professional message here but I don’t want to use my work devices at home (work/life balance effort) but to still be able to join in chats etc.

      My thinking is if it is too difficult to have it both ways then I will go with whatsapp but would prefer to keep it in the google suite if possible.


      Nāku noa, nā

      Danny Nicholls


    • #5862
      Rob Clarke

      Hi Danny,

      This is actually a really great question which would benefit others. Using Hangouts chat will be a great option for your team as it grows, though longer term it won’t be fit for purpose when you have multiple people chatting about multiple things at the same time… so for now, it’s a good option in my view.

      Longer term, I’d recommend Slack as it is infinitely flexible… to give you an example, it can even notify you when someone interacts on your website 😉

      Are you able to take a screenshot from your mobile device and attach it to the original message so I can see it, please?

      To take a screenshot from your iPhone hold down the sleep (right hand) button along with the down volume on the left.

      Will be back soon with more answers…


    • #5863
      Rob Clarke

      Right, I’ve found some answers… you have two options:

      1. Doing this by user on a case by case basis – which might be a pain…
      2. Sorting it for a subset of users – which is what I think you need…

      Fixing it by user…

      In the console please go to Users. Search on the affected user and then click on it to go to Security > Login challenge > Turn off login challenge.

      Security > Login challenge > Turn off login challenge

      Unfortunately, this has to be done for each user. Would you please try again (in the next 10mins)?

      Fixing this for a subset of users…

      In this case go to Security > Basic settings > Less Secure Apps > Enforce less secure apps. This should allow staff to use Hangouts Chat without the login warning. Notice I’ve only enabled this for the Staff OU (Organisational Unit):

      Security > Basic settings > Less Secure Apps > Enforce less secure apps.
      Let me know how you get on.


      • This reply was modified 4 years, 11 months ago by Rob Clarke. Reason: Learnt more info for a better answer
    • #5876
      Chelsea Anderson
      Points: 209

      Great thanks will give this a go!

Viewing 3 reply threads
  • You must be logged in to reply to this topic.
Skip to toolbar